Salta al contenido

Suzuki Address AH 50 se acelera sin control.


2013juanjose
 Compartir

Recommended Posts

Hola buenas tardes a todo el mundo.Recientemente me he registrado en el foro y me parece un buen sitio para intercambiar opinione,consejos y experiéncias sobre las motocicletas y ciclomotores Suzuki que tanto nos apasionan.

Yo tengo una Address AH 50 del 92 (tiempos inmemoriales para algunos).Es un ciclomotor de 2T de pura cepa.Recientemente le he cambiado el carburador original "Mikuni" de 12 mm por un "Minkui" (imitación Taiwanesa) de 12 mm también,ademas del cilindro y pistón de serie, que ahora son "Metrakit".

El caso es que cuando la arranco,se acelera sin control alguno y en circulación también va siempre como acelerada en los regímenes medios.Descarto tener alguna entrada de aire en el carburador (es nuevo y bién instalado).

Puede ser que no tenga bién regulada la velocidad del ralentí (en este ciclomotor es un tormento regularlo)o la válvula del cable del acelerador (campana y posición de la aguja) que pienso que están demasiado elevadas y por lo tanto dejan pasar mucha gasolina y aire.

Cuando me llego el carburador nuevo "Minkui" vi como que la campana y aguja estaban más subidas de lo normal.Puede ser esto la causa del mal funcionamiento?

Alguien en el foro sabe bién los pasos para regular el ralentí y carburar la moto en general?

Agradecido al máximo si alguién puede aportar alguna ayuda.

Saludos.

Enlace al comentario
Compartir en otros sitios

Bueno a ver, si me acuerdo........Que hace ya muchos años que no carburo un 49 cc.....

 

Vamos a ver.....Dices que sta bien montado y que no tiene tomas de aire....... Así q esto descartado!!

 

La aguja, dices que sta muy levantada, vale....Descartando también, que el cable del acelerador, no ste tensado a tooo hostia y que no se queda pillado.

 

El primer paso es....No se si te has dado cuenta, de que la aguja lleva tres posiciones y lleva un clip pequeñito, para que la varíes, según necesites ...

 

Según comentas, parece ser que este clip,  sta en la posición mas baja de la aguja, que es la que la deja mas levantada. Como la tienes totalmente de serie, coloca el clip de la aguja en la posición intermedia.

 

2º Regula el tornillo del ralenti e intenta dejarla a una 1300 o 1500 rpm, como no tienes cuenta rp, tendras que hacerlo a ojo.....mas o menos.

 

3º Dejala a raleti un par de minutos, que caliente un poco, y ahora es cuando te vas al tornillo del aire....Ciérralo completamente, si no hay tomas de aire, lo normal esq la moto se pare.....

 

Vale, pues con la moto parada, abres ste tornillo media vuelta y la vuelves a arrancar.....Ahora quizás tengas que volver a tocar el tornillo del ralenti, pues nada......Lo vuelves a graduar para que quede estable y a partir de aqui, abres gas a fondo.

 

Si se ahoga al subir o ni siquiera llega ha hacerlo, esq le falta aire, tendras que abrir un cuarto de vuelta mas el tornillo y volver a probar, hasta que suba bien y sin ahogarse.

 

Si al acelerar, la moto tarda mucho en bajar las rpm o queda acelerada es xq tiene mas aire en la mezcla de la que debería, en este caso tendras que ir cerrando el tornillo del aire, hasta que sto se vaya compensando..

 

Bueno no se si después del tocho que te he soltado, me he explicado bien........

 

Espero que te sirva y que nos cuentes el resultado

Enlace al comentario
Compartir en otros sitios

Hola buenas noches.Grácias por tu explicación Mario Sev,tochos así siempre son bienvenidos je,je y cualquier apunte puede servir de mucho.Pasa una cosa y es que el carburador de la Address que tengo (tanto el de serie "Mikuni" como el que he montado de imitación Taiwanesa) no tienen tornillo para regular la entrada de aire, solo tornillo para regular el ralentí.Si que es posible que el cable del acelerador se encuentre un poco mal,porque he probado a forzarlo un poco con el dedo la pata de aceleración en sentido antihorario en la que se fija el cable,y la moto deja de acelerarse y se ahoga y se para.La aguja de la válvula de campana de este carburador tiene 5 posiciones (he desmontado el carburador original "Mikuni por completo y lo he visto),y el que he puesto de imitación pues me supongo que 3/4 de lo mismo.Este fin de semana me parece que voy a empezar por desmontarlo nuevamente y poner la aguja en la posición intermedia.Me parece que ahí es donde hay gran parte del problema y este que he comprado de Taiwan me parece que me lo han vendido con la aguja abajo del todo.Ya digo algo si consigo alguna cosa.Grácias nuevamente.

Enlace al comentario
Compartir en otros sitios

  • 2 meses más tarde...

Hola a todos.Despues de dejar un tiempo parada la AH 50 sin hacerle nada,finalmente me decidí a poner remedio a sus averías.He conseguido eliminar los problemas que citaba en los mensajes anteriores,y a continuación doy una pequeña explicación de los pasos que he dado por si hay compañeros a los que les pueda servir con problemas similares:

 

1-La moto se me aceleraba sola dejandola al ralentí.Despues de desmontar y limpiar el carburador como 5 veces y ya no saber que hacer,le cambié la tobera de goma de admision de aire,y me asegure plenamente de que el cable del acelerador no estuviera muy tensado o se quedara enganchado.El comportamiento de la moto mejoró notablemente, pero seguia intentado acelerar sola por ella misma.

2-Ya puse una pregunta en el foro de si el carburador de una AH 100 me serviría para mi modelo, la AH 50.Pero al no encontrar respuesta,y como lo pude conseguir a buen precio,me la jugué y lo compré.Decir que el carburador es nuevo,pero por precaución lo desmonté y le di una limpieza con gasolina antes de montar.

3-Finalmente puedo confirmar que el carburador de la AH 100 es válido para la AH 50,por mi propia experiéncia tanto en medidas como en respuesta (al menos en el caso de mi moto).Por cierto,la aguja de la campana en el caso de mi moto,también puedo decir que la mejor posición para colocar el clip,siempre es la intermedia.(si lo pongo en la parte de abajo del todo,consume más gasolina que un reactor y petardea constantemente sin acelerar bién y por el contrario si pongo el clip arriba del todo,consigo una mezcla muy pobre de carburación y tampoco va bién).

 

Pues después de esta explicación tan solo me queda decir que la moto ahora va bastante bién, (sin aceleraciones raras) y que me coje 55 km/h en llano.Ya sabemos que las "Address" no son un portento de la velocidad pura.Dentro de un tiempo tengo pensado instalarle un variador y correa de transmision nuevos y a ver si me acelera y tira algo mejor.Cualquier cosa que aprenda de interés ya lo pongo por aqui.

Saludos para toda la gente.

  • Me Gusta 1
Enlace al comentario
Compartir en otros sitios

Juanjose, buen aporte, si señor :clap:

 

Me alegro que se hayan acabado los problemas.

Enlace al comentario
Compartir en otros sitios

  • 3 semanas más tarde...
Guest hal9000

Buenas, quisiera hacer una pregunta rapida sobre la Suzuki Adress. 

El aceite que lleva ahora mismo puesto la moto es sintetico y lo tengo que recargar en breve. 
Mi pregunta es si puedo recargarlo echandole SEMISINTETICO, mezclandolo así tal cual.
Un saludo y gracias
Enlace al comentario
Compartir en otros sitios

imagino que te refieres al aceite de mezcla, que tendra un deposito de donde lo coge para hacer la mezcla y lubricar el motor.

 

si es asi imagino que no tendrias que tener problemas por mezclarlo, pero si te digo que ese aceite (el de mezcla), es muy importante para el motor tanto para la durabilidad como para el buen funcinamiento.

 

usa un aceite de calidad, te lo ahorraras en averias y alargaras su vida util.

Enlace al comentario
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
 Compartir

  • En Línea   0 Miembros, 0 Anónimos, 19 Invitados (Ver toda la lista)

    • No hay usuarios registrados conectados
  • Estadísticas de Miembros

    4.419
    Cantidad de Miembros
    1.473
    Récord de Conectados Simultáneamente
    JoseACornella
    Último Miembro
    JoseACornella
    Registrado
  • Estadísticas del Foro

    9,7 mil
    Temas Totales
    86,5 mil
    Mensajes Totales


×
×
  • Crear Nuevo...