Salta al contenido
Conéctate para seguir esto  
FantomBG

SUzuki Bandit 650S 2009

Recommended Posts

Hola compañeros soy nuevo y necesito vuestra ayuda.El problema es el siguiente hace unas 2-3 semanas cuando se me empezó a calentar la moto y a tirar un poco de anticongelante por el tubo del sobrante 20-30 gramos.La moto va perfecta no noto nada raro lo que pasa es que he visto que en el bote de expansión están entrando burbujas. He ido a dos talleres y no me han dicho nada concreto.Lo que mas me preocupa es que en el segundo taller me han quitado un trozo de tubo que esta rodeando el bote de expansión. Alguien sabe de que sirve ese tubo? Porque esta hecho de esa manera,no creo que los ingenieros de Suzuki sean tan tontos y pongan cosas que no sirven para nada. Agradecería cualquier ayuda.

post-13345-0-19064400-1427224426_thumb.p

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, no conozco el modelo, pero normalmente el vaso de expansión, que es el encargado de recoger el refrigerante que sobra del radiador, tiene un manguito, si tiene dos mangueras, puede ser una que va desde el tapón del radiador y otra para para eliminar el refrigerante que sobre en el vaso. Lo raro es lo de las burbujas???! el agua está limpia? Sin manchas ni aceites?

Compartir este post


Enlace al post
Compartir en otros sitios

Todo esta limpio y el refrigerante y el aceite tampoco saca  humo blanco ,hemos compobado la precion de los cilindros y todo esta perfecto.....no se que le pasa a la ....p...moto.

Compartir este post


Enlace al post
Compartir en otros sitios

Si dices que la moto se calienta es porque puede que la bomba del agua esté mal.

 

Según el dibujo que pones, el tubo para evacuar el exceso de agua del bote de expansión, lo ha tapado, y en mi opinión es una insensatez.

Compartir este post


Enlace al post
Compartir en otros sitios

A ver la moto no se calienta  yo me referia que cuando la moto llega a su temperatura normal es cuando me tira un poco de liquido .

Compartir este post


Enlace al post
Compartir en otros sitios

deja el nivel a una miseria por encima de la mitad.

 

 

entre el MAX y el MIN.

 

 

 

y a ver que hace.......

Compartir este post


Enlace al post
Compartir en otros sitios

asegurate como dice el compañero de que el nivel sea correcto, pero si te lo tira de forma repetitiva sin estar el nivel alto, es que hay un exceso de

 

presion dentro del circuito......

Compartir este post


Enlace al post
Compartir en otros sitios

pos revisa que el termostato abra bien y a la temperatura que toca

 

 que no esté la bomba de agua rota del eje y la turbina no gire y no mueva agua.

 

que los ventiladores vayan cuando llega a la temperatura que le toca

 

y si todo eso va normal tiene pinta de poro en la junta de culata

Compartir este post


Enlace al post
Compartir en otros sitios

ya contaras............el tapon del radiador tambien tiene su funcion. suerte.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • En Linea   0 Miembros, 0 Anónimos, 4 Invitados (Ver toda la lista)

    No hay usuarios registrados conectados

  • Estadísticas de Miembros

    2.203
    Cantidad de Miembros
    904
    Récord de Conectados Simultáneamente
    Angel
    Último Miembro
    Angel
    Registrado
  • Estadísticas del Foro

    7.945
    Temas Totales
    74.296
    Mensajes Totales


Motor ExtremoCamisetas de Motos
Noticias, información y fichas técnicas de Motocicletas Suzuki




×