Salta al contenido
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Otro con error FI y luz roja. GSXR 600 2007


Sergiqu
 Compartir

Recommended Posts

Pues os cuento. Tenia la moto con la valvula de escape completamente anulada (no llevo tampoco el servomotor), y el cablecito del CDI cortado, y todo OK, ni error FI ni nada de nada.El caso es que el Sabado monte un puño de corto recorrido, junto con la correspondiente piña que el anterior Dueño tenia puenteada para que funcionara. El caso es que desde entonces, tengo error Fi y luz roja encendida, ya aunque monte la piña original para probar. La moto funciona perfecta, y nada..FI y luz roja. He comprobado nivel de aceite, temperatura y no hay forma. COmentar que hace el chequeo, se queda encendida, arranco, se apaga durante un segundo o asi y se vuelve a encender.Para probar, he vuelto a unir el cable del CDI que se quita para el tema de la valvula....y ni por esasA ver si me echais un cable, que el viernes Salgo para Jerez y ya estoy un poco agobiadete la verdad.Gracias de antemano.

Enlace al comentario
Compartir en otros sitios

Algo de debajo del depósito no tocaste, verdad?

Enlace al comentario
Compartir en otros sitios

dicen que cuando la bateria esta chunga da ese error.de todas maneras te mando los codigos y los errores de nuestra maquina.

Aqui os dejo la mayoria de los codigos de averia de Suzuki GSXR 600/750 K6,K7 que puede mostrar el panel

C14 - Throttle sensor de posición

C15 - temperatura del refrigerante SENSOR

C21 - temperatura del aire de IC

C22 - SENSOR DE PRESIÓN ATMOSFÉRICA

C23 - inclinación de la máquina SENSOR

C24 - LA SEÑAL DE ENCENDIDO # 1

C25 - LA SEÑAL DE ENCENDIDO # 2

C26 - LA SEÑAL DE ENCENDIDO # 3

C27 - LA SEÑAL DE ENCENDIDO # 4

C28 - SECUNDARIA THROTTLE VALVE ACTUATOR

C29 - SECUNDARIA de posición del acelerador SENSOR

C30 - UNIDAD DE CONTROL DE SECUNDARIA DEL ACELERADOR

C31 - ARTES sensor de posición

C32 - inyector SEÑAL # 1

C33 - inyector SEÑAL # 2

C34 - inyector SEÑAL # 3

C35 - LA SEÑAL INYECTOR # 4

C41 - LA BOMBA DE COMBUSTIBLE SISTEMA DE CONTROL

C42 - Interruptor de encendido SEÑAL

C46 - ESCAPE DE CONTROL VALVE ACTUATOR (1000 solamente)

El codigo C00 es el codigo que nos dice que no hay averia.

Ojo a pasado poquisimo pero el codigo(C28) es por culpa del servomotor que mueve las valvulas de gases secundarios y hay que sustituir el cuerpo de inyectores completo ya que es una pieza completa, segun me han dicho un amigo meca esto es posible que ocurra si se hacen los tipicos cortes de encendido cuando acudimos a los circuitos.

Enlace al comentario
Compartir en otros sitios

dicen que cuando la bateria esta chunga da ese error.de todas maneras te mando los codigos y los errores de nuestra maquina.

Ojo a pasado poquisimo pero el codigo(C28) es por culpa del servomotor que mueve las valvulas de gases secundarios y hay que sustituir el cuerpo de inyectores completo ya que es una pieza completa, segun me han dicho un amigo meca esto es posible que ocurra si se hacen los tipicos cortes de encendido cuando acudimos a los circuitos.

Cuando da el C28 puede ser por varios motivos. Uno que se haya roto el plástico que interactua entre el motor y el eje de las mariposas (jodido porque no tiene reparación hay que cambiar la pieza entera, servomotor con bloque entero). Cosa rara que pase.

Otro, el más comun, que se hayan soltado las soldaduras del circuito electrónico del motor. Simplemente se desmonta (ojo con las posiciones de las mariposas y la posición original del motor, hay que marcarlo antes de desmontar para que coincida exacto), se le lleva a una empresa de electrónica para que realice de nuevo las soldaduras con un soldador de precisión y listo. Total: 45 minutos de trabajo contando el resoldado. Eso si, lo más complicado es quitar los remaches del servomotor para poder abrirlo. Luego se le ponen unos tornillos pequeños con tuerca para poder abrirlo en cualquier momento si se vuelve a soltar.(o remaches, cada uno al gusto)

Enlace al comentario
Compartir en otros sitios

Cuando da el C28 puede ser por varios motivos. Uno que se haya roto el plástico que interactua entre el motor y el eje de las mariposas (jodido porque no tiene reparación hay que cambiar la pieza entera, servomotor con bloque entero). Cosa rara que pase. Otro, el más comun, que se hayan soltado las soldaduras del circuito electrónico del motor. Simplemente se desmonta (ojo con las posiciones de las mariposas y la posición original del motor, hay que marcarlo antes de desmontar para que coincida exacto), se le lleva a una empresa de electrónica para que realice de nuevo las soldaduras con un soldador de precisión y listo. Total: 45 minutos de trabajo contando el resoldado. Eso si, lo más complicado es quitar los remaches del servomotor para poder abrirlo. Luego se le ponen unos tornillos pequeños con tuerca para poder abrirlo en cualquier momento si se vuelve a soltar.(o remaches, cada uno al gusto)

Pues me da que pueden ir por ahi los tiros. La moto da el error cuando se cierran las mriposas, de hecho la moto suena rarisima...:(
Enlace al comentario
Compartir en otros sitios

Pues me da que pueden ir por ahi los tiros. La moto da el error cuando se cierran las mriposas, de hecho la moto suena rarisima... :(

Ese fallo se detecta muy rápido ya que no sube de 8000rpm por más que quieras. Hay que hacerlo muuuuuuy poquito a poco que suba, y aun así es difícil. Pero si te sale el C46 es la válvula de escape, no las mariposas; el otro fallo más común a partir de la k6. Compruebalo bien.
Enlace al comentario
Compartir en otros sitios

A ver...tengo levantado el depositode gasolina, y el filtro quitado. Se cierrran las mariposas, y no abren, ahora no puedo acelerar fuerte por que hay gente acostada, pero el sonido no es fino, aun poniendo el escape ( no es sonido de admision)

Enlace al comentario
Compartir en otros sitios

A ver...tengo levantado el depositode gasolina, y el filtro quitado. Se cierrran las mariposas, y no abren, ahora no puedo acelerar fuerte por que hay gente acostada, pero el sonido no es fino, aun poniendo el escape ( no es sonido de admision)

No recuerdo exactamente pero diría que en parado lo hace igual, porque ya hace tiempo que lo arregle en mi K4. Prueba mañana.
Enlace al comentario
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
 Compartir

  • En Línea   2 Miembros, 0 Anónimos, 15 Invitados (Ver toda la lista)

  • Estadísticas de Miembros

    4.274
    Cantidad de Miembros
    1.473
    Récord de Conectados Simultáneamente
    Ironet84
    Último Miembro
    Ironet84
    Registrado
  • Estadísticas del Foro

    9,5 mil
    Temas Totales
    85,1 mil
    Mensajes Totales


  • NUEVOS TEMAS

  • NUEVOS MENSAJES

    • Si, es algo así, si miras la cadena girando lo hace de manera uniforme y de repente, pega un salto como si se fuera a desmontar el piñón de ataque. Pero con calma, me pondré a ello y poco a poco intentaré dejarla a "mi gusto". La moto va bien, tira como un demonio, no es un motor "fino", pero para tener "sólo" 92 CV, arrea que se las pela. Más de lo que necesito. Tienes razón, hay que ser positivos en ésta vida. No hay mejor manera de conocer tu moto, que desmontándola y volviéndola a montar tu mismo. La mecánica me gusta, y hasta donde llego, no se me da mal. Iremos poco a poco y en cosa de un par de meses (tengo otras obligaciones), la rejuveneceré y creo que tengo moto, para rato. Éstos motores con duros, pero duros. Unos pocos mimos y listo.
    • Que te pase gasolina al aceite no se si será cuestión de carburación o agujas o flotadores, yo más bien lo veo problema de reten del motor o alguna junta o algo así, igual me equivoco pero tiene pinta de eso
  • CLUBS SUZUKI

  • Díselo a un amigo

    Te gusta el Foro de motocicletas, ciclomotores y scooters de la marca Suzuki.?
    Díselo a un amigo!
×
×
  • Crear Nuevo...