Salta al contenido
  • Motocicletas Suzuki
  • Motocicletas Suzuki
  • Motocicletas Suzuki

Anular valvula de escape gsxr 1000 l2


alberto speed

Recommended Posts

Hola amigos del foro, He decidido cambiar el escape de fabrica que trae la nueva gsxr 1000 2012 e instalar el pepino yoshimura (k11)... Suena muy bien, bastaste ronco y me escucho a varias calles   :gsxrblue:

ahora los problemas: me encuentro tratando de anular la valvula de escape para que no salga el maldito F1...En este nuevo modelo los cables de la ECU tienen distinta posición, es decir no sirve desconectar el negro/blanco de la ECU...

 

Alguna solucion??   :thinking:

 

imagen del conectorVer Imagen: http://s2.subirimagenes.com/otros/previo/thump_850409020130622-14.jpgsaludos...

  • Me Gusta 1
Enlace al comentario
Compartir en otros sitios

En algunos manuales de instalación de escapes, no se si era de yoshimura o akrapovic, venía cómo anular la válvula de escape (al menos en las instrucciones de montaje para mi moto). Quizás para la tuya ya exista y venga expilcado también.

Enlace al comentario
Compartir en otros sitios

  • 3 semanas más tarde...

Esto es para el modelo 2009 , yo creo que es igual que la K12 , espero servirte de ayuda.

Es muy sencillo  , con la punta de un imperdible sale cada conector PIN.

 

post-2190-0-37322200-1373539444_thumb.jp

 

 

Enlace al comentario
Compartir en otros sitios

  • 3 semanas más tarde...

Tienes razón , he estado mirando en Yoshimura y en ese modelo  , no da la opción de quitar el servo-motor de la valvula de escape , hay que dejarlo puesto , si no me equivoco hay una pieza de Yoshimura para bloquear el servo en una posición  , pero no se puede quitar.

 

Si no lo tienes , te paso el PDF de la instalación. En la pagina 4 dice lo del Servo Motor

 

 

 

Enlace al comentario
Compartir en otros sitios

  • 1 mes más tarde...

Hola Rookie, espero que ya lo tengas solucionado, en caso contrario me lo dices, yo llevo el Yoshimura R11 completo con colectores de titanio y no he tenido problemas,  a mi me los dio (encenderse el F1) al instalar la Bazzaz con CT y cambio semiautomatico, pero tambien se pudo solucionar.

Enlace al comentario
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
  • En Línea   0 Miembros, 0 Anónimos, 12 Invitados (Ver toda la lista)

    • No hay usuarios registrados conectados
  • Estadísticas de Miembros

    4.167
    Cantidad de Miembros
    1.473
    Récord de Conectados Simultáneamente
    buscador
    Último Miembro
    buscador
    Registrado
  • Estadísticas del Foro

    10,3 mil
    Temas Totales
    90,2 mil
    Mensajes Totales


×
×
  • Crear Nuevo...