Salta al contenido
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Problemas con servomotor.


Sergiqu

Recommended Posts

Bueno chicos, pues tengo un problemilla, a ver si a alguien mas le pasa.

Tengo la valvula de escape anulada, y como muchos sabemos, cortando el cablecito que va a la centralita, no aparece el tan conocido FI, pero tambien se pierde potencia en medios y altas, pues la inyeccion no funciona igual.

El caso es que para eso se suele montar la palometa que engaña al servo (os pongo una imagen)

 

servo.jpg

 

Bueno, a lo que voy, el caso es que con palometa puesta, me ha comenzado a dar error FI. Si anulo el cable de la centralita, evidentemente , no aparece el error, pero ya tengo ddas por saber de donde viene el fallo. Sera el propio sevomotor que se ha ido??? Sabeis si el de la K8 es el mismo???

Enlace al comentario
Compartir en otros sitios

"pero tambien se pierde potencia en medios y altas, pues la inyeccion no funciona igual", esto pasa cuando APARECE EL FI, la centralita reconoce un fallo y baja de potencia la moto, unos 8 caballos...

o sea, que cuando aparece la señal, es cuando te baja la potencia... eso sólo se arregla quitando el fallo FI... no es que quitando el cable, baje la moto de potencia, no... baja de potencia en cuanto aparece el fallo, es una orden de la centralita...

el cable puesto o quitado no tiene nada que ver con la bajada de potencia... es la primera vez que oigo lo de la palometa, que creo no sirve para nada... y te lo digo de buena tinta, porque esos datos me los dió el jefe de talleres de Suzuki España, más que él no sabe nadie sobre estas motos...

 

para saber qué tipo de fallo, utiliza el clip en la centralita, tienes el tutorial en la zona de tutoriales... poniéndolo en ese modo, puedes llegar a encontrar mejor el fallo...

Enlace al comentario
Compartir en otros sitios

Lo primero poner la moto en modo taller para sacar el codigo de fallo y si efectivamente es c-46 ( válvula de escape)lo mejor es anularla como viene en el tutorial.Permitidme deciros que en todos los sensores y actuadores de la inyección existen distintas funciones.Con esto quiero decir que si la moto tiene el servomotor anulado no va a bajar la potencia y menos a un régimen alto de vueltas,pues cuando ésta va mas revolucionada la ECM manda la señal al servomotor para que este abra la válvula de escape y en medios o bajos al contrario.

Enlace al comentario
Compartir en otros sitios

"pero tambien se pierde potencia en medios y altas, pues la inyeccion no funciona igual", esto pasa cuando APARECE EL FI, la centralita reconoce un fallo y baja de potencia la moto, unos 8 caballos...

o sea, que cuando aparece la señal, es cuando te baja la potencia... eso sólo se arregla quitando el fallo FI... no es que quitando el cable, baje la moto de potencia, no... baja de potencia en cuanto aparece el fallo, es una orden de la centralita...

el cable puesto o quitado no tiene nada que ver con la bajada de potencia... es la primera vez que oigo lo de la palometa, que creo no sirve para nada... y te lo digo de buena tinta, porque esos datos me los dió el jefe de talleres de Suzuki España, más que él no sabe nadie sobre estas motos...

 

para saber qué tipo de fallo, utiliza el clip en la centralita, tienes el tutorial en la zona de tutoriales... poniéndolo en ese modo, puedes llegar a encontrar mejor el fallo...

Jose, no es que baje la potencia, es que 2 de los inyectores no funcionan igual. Comprobado en banco por la gente de Motobox Hospitality, que de esto saben un rato.

Bueno, voy a poner la pega.... Quitar ese cable es un error... Limita la inyeccion de los inyectores superiores y retrasa el encendido. En motos que hayan hecho eso antes de poner centralita y luego se haya mapeado la centralita en banco, con centralitas que toquen encendido e inyeccion, se puede subsanar ese corte pero hay que ser muy muy fino para hacerlo, pero en motos sin centralita hay una perdida de cvs...., entorno a 3 cvs arriba y menos medios. Esto es porque ese cable recibe datos, aparte de la posicion de el servo, de mas sensores y al cortarlo se pierde toda esa informacion.

En la GSXR 1000 k7>,por ejemplo, ese cable tb esta unido a los datos de la sonda lambda. Como lleves ese cable quitado y pongas un anulador de lambda te dara error, o en la EVO o Racing los pequeños ajustes del autoadaptativo no funcionaran por los valores erroneos de la lambda.

Ese cable en los manuales de las antiguas lineas completas decian de cortarlo, cuando se comprobo los "malo" q era cortarlo, diseñaron la pieza que limita el recorrido del motor para que no de el fallo.

Asique a tu manual, cambiamos el quitar ese cable por poner la pieza que limita el movimiento del servo y perfecto!!!

 

 

De veras no habias visto nunca el tema de la palometa???

Yo el FI lo quito rapido, tan solo tengo que desconectar el cable, pero en circuito, cuando llevas la moto arriba, no dejandola caer de 7/8000 rpm, te aseguro que se nota que no va igual con el cable cortado que con el tema de la palometa. Evidentemente la válvula en el colector esta suprimida.

por cierto, perdonad por no contestar antes pero no se por que no me llegan las notificaciones.

Enlace al comentario
Compartir en otros sitios

ok, entendido, pues ni idea de eso y el tema de la palometa, no lo he visto ni oido ni hablado, pero todos los dias se aprende algo ehehhehehee  :juas:

 

sobre los mensajes, pincha en el cuadro de "Notificarme cuando alguien cita uno de mis mensajes", porque lo tienes desactivado (te lo he mirado), por eso no te llegan...

Enlace al comentario
Compartir en otros sitios

  • 2 años más tarde...
  • 1 año más tarde...
Guest nzorro87
On Tuesday, May 21, 2013 at 9:04, Sergiqu dijo:

Jose, no es que baje la potencia, es que 2 de los inyectores no funcionan igual. Comprobado en banco por la gente de Motobox Hospitality, que de esto saben un rato.

 

De veras no habias visto nunca el tema de la palometa???

Yo el FI lo quito rapido, tan solo tengo que desconectar el cable, pero en circuito, cuando llevas la moto arriba, no dejandola caer de 7/8000 rpm, te aseguro que se nota que no va igual con el cable cortado que con el tema de la palometa. Evidentemente la válvula en el colector esta suprimida.

por cierto, perdonad por no contestar antes pero no se por que no me llegan las notificaciones.

Buenas noches hablos desde colombia, mi nombre es nicolas y tengo una gsxr 600 modelo 2009, es un gusto ver estos foros, y ver sus posibles soluciones. Gracias.

Cuento que mi moto empezo marcandome 1 sola vez FI cuando iba a unas 13mil rpm a 240km/h, no afecto en nada la moto siguio igual, la apague y ya no salio mas el FI. Unas semanas despues empezo a molestar por algo electrico se me descargó la bateria, la compre nueva y al mismo tiempo de instalarla quise que la moto sonara mas duro y quité el catalizador, al salir a probarla  no duro ni  5 kilometros cuando se me descargo la bateria y me molestó la corona (estator) y desde ahi tuve que esperar un mes a que llegara de japon la corona, la moto la tuve quieta. Ya monte la corona y ps hasta ahora pude probar que tal iba sin catalizador, y empezó un problema está limitada a 13000 revoluciones y debe llegar a 16000 revoluciones, pense que era la valvula de escape segui un tutorial la anule y sigue igual limitada a 13mil rpm. Ya no se que hacer, espero que aquime puedan ayudar. 

De ante mano gracias

Enlace al comentario
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
  • En Línea   0 Miembros, 0 Anónimos, 14 Invitados (Ver toda la lista)

    • No hay usuarios registrados conectados
  • Estadísticas de Miembros

    4.179
    Cantidad de Miembros
    1.473
    Récord de Conectados Simultáneamente
    Claudio V Strom
    Último Miembro
    Claudio V Strom
    Registrado
  • Estadísticas del Foro

    10,2 mil
    Temas Totales
    90,2 mil
    Mensajes Totales


×
×
  • Crear Nuevo...