Salta al contenido
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Ayuda para limpiar escape


Stilorobert
 Compartir

Recommended Posts

Hola compañeros!!!
Tengo que pasar ITV en dos semanas (todavía no tengo hora), y he desmontado el Yoshimura TRC para montar el de serie.
Como curiosidad, he pesado los 2 escapes y el de serie pesa 6.3Kg y el TRC 4.6Kg (1.7 Kg menos).
Bueno al tema, ya que tengo desmontado el tubo quiero dejarlo "como nuevo" y saber cómo lo limpio. Con el tubo me venía un estropajo rojo.
Tengo alguna raya el el silencioso y quisiera saber si se puede quitar, pero es de Titanio!
El catalizador y las conexiones son de Inox.
Le meto estropajo a todo o solo al inox?Qué usais jabon Fairy o que?
Gracias!

http://img232.imageshack.us/img232/1829/file0002o.jpg


http://img208.imageshack.us/img208/2729/file0001d.jpg

Enlace al comentario
Compartir en otros sitios

Gracias Fujinamis, no sabía lo del Pronto.El estropajo me imaginaba que era para el acero pero pensaba que lo dejaría brillante, no mate. :thinking:

Enlace al comentario
Compartir en otros sitios

Entonces a darle al Inox con estropajo se ha dicho!Si queda así ya está bien, y como el silencioso de Titanio es como mate...Gracias!P.D.: Ya colgaré fotos del experimento cuando lo tenga hecho.

Enlace al comentario
Compartir en otros sitios

  • 2 semanas más tarde...

Ahí está el cambio!!! Quien dice que una buena limpieza no hace milagros? jejeje :saludo: http://img560.imageshack.us/img560/2021/1002298l.jpg http://img204.imageshack.us/img204/497/1002299o.jpg

Enlace al comentario
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
 Compartir

  • En Línea   0 Miembros, 0 Anónimos, 12 Invitados (Ver toda la lista)

    • No hay usuarios registrados conectados
  • Estadísticas de Miembros

    4.287
    Cantidad de Miembros
    1.473
    Récord de Conectados Simultáneamente
    MiguelA
    Último Miembro
    MiguelA
    Registrado
  • Estadísticas del Foro

    9,6 mil
    Temas Totales
    85,2 mil
    Mensajes Totales


  • NUEVOS TEMAS

  • NUEVOS MENSAJES

    • Muchísimas gracias☺️
    • Hola a todos. Tengo una S 1000 GT con 6800 km y esta tarde me han colocado la pantalla alta. He hecho 100 km y me ha decepcionado. No se si será por mi estatura (1,62), por mi casco (SHOEY NXR) o por que otra causa, pero el caso es que el viento hace un ruido ensordecedor a la altura del casco, más que con la original. Voy a volver a probarla y posiblemente vuelva a la de serie. Aparte de lo que pierde la moto estéticamente, aunque con eso ya contaba. ¿A alguien le ha pasado algo parecido? Por si a alguien le interesa, los neumáticos originales me han durado 6.600 km y ahora he montado los Roadsmart IV para probar, ya os contaré que tal van. Saludos.
  • Díselo a un amigo

    Te gusta el Foro de motocicletas, ciclomotores y scooters de la marca Suzuki.?
    Díselo a un amigo!
×
×
  • Crear Nuevo...