Salta al contenido
joseaguerrero

Modo distribuidor y codigos de error

Recommended Posts

Desde luego yo no, lo se de la mía por el Manual de Taller...

Compartir este post


Enlace al post
Compartir en otros sitios

a ver señores.inyección.para que una inyección funcione es necesaria una lista de sensores una uce y otra lista de actuadores.los sensores informan a la uce de lo que ven. por ejemplo... el sensor de temperatura de motor va montado en contacto con el líquido refrigerante, de manera que la uce sabe a que temperatura está el motor.hay otro de temperatura de aire, que indica a la uce a la temperatura del aire que entra en admisión.la uce, dueña y señora del cotarro sabe que el aire no puede estar mas caliente que el agua, si el motor está a 98 grados y el aire a 120 estamos en el infierno... y eso se sale de los VALORES DE TRABAJO....como ese ejemplo hay una burrada mas... y todo sigue unas normas y unos valores.bueno... si en un sistema de inyección falla algo NECESITAMOS que nos lo digan y por eso las UCE tienen TOMA DE DIAGNOSIS.la UCE te puede engañar dentro de un proceso lógico, eso es otro tema...., pero si la moto tiene 20 sensores y 15 actuadores o alguien te ayuda o ya puedes ir pensando en el suicidio,.....por eso tenemos toma de diagnosis, la uce se auto comprueba y también chequea todos sus componentes, quedando registrado en su memoria cualquier anomalía del sistema.el que ya lo sabía se ha comido un ladrillo :risotada: :risotada: y el que no ya lo sabe. :okmakey:

Compartir este post


Enlace al post
Compartir en otros sitios

Hola buenas! Soy nuevo en lo de las gsxr, hace 2 dias cambie una sv por una gsxr600 2001. Todo iba perfecto pero estando en ciudad, sin haber corrido mucho me subio la temp a mas de 100 y se me encendio el pilotito de FI. Cuando bajo la temperatura se apago la luz roja pero noto que sube muy rapido la temp desde entonces. Intente hacer lo del modo distribuidor y no consegui los codigos, es mas, consegui que ahora no me haga el check y me ponga en pantalla FI, cosa que antes no me ponia. Estoy acjonao!! espero que me podais ayudar a que me haga el check de nuevo. Gracias, David.

No es dificil que en ciudad te suba la temperatura a mas de 100, sobre todo en verano o si vives en zonas de calor. Por lo de la F1, marca algun fallo, a mi me salio una vez, apague la moto y la volvi a encender y listo, no me ha salido nunca mas hasta la fecha(toco madera)

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos ,he chequeado mi susi como se explica magistralmente en el tutoríal. Depues de que se me quedaría la luz roja encendida y parpadeaba el siguiente símbolo SD, El código que me marca después de chequeo es el -C93 he mirado el manual y no encuentro Los códigos de avería que comentáis, yo tengo una K8. Alguien sabría decirme de que es el herror? Gracias de antemano

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno,después de hablar con José al que le agradezco su disponibilidad e información... dimos con el problema lo que ha comentado algún forero, el fallo es de la conexión del amortiguador de dirección, tenía un cable seccionado y el otro en camino... La verdad que cuando te pones a revisar todo ves que la piña de cable Va muy justa y forzada los cables cuando giras la dirección van muy justos sin apenas orguras . Solución soltar el faston cortar y empalmar un par de cables un pelo más largos, unos 8cm los estañas y listo Un saludo y feliz año nuevo a tod@s

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno,después de hablar con José al que le agradezco su disponibilidad e información...

dimos con el problema lo que ha comentado algún forero, el fallo es de la conexión del amortiguador de dirección,

tenía un cable seccionado y el otro en camino... La verdad que cuando te pones a revisar todo ves que la piña de cable

Va muy justa y forzada los cables cuando giras la dirección van muy justos sin apenas orguras .

Solución soltar el faston cortar y empalmar un par de cables un pelo más largos, unos 8cm los estañas y listo

Un saludo y feliz año nuevo a tod@s

 

https://scontent-a-mad.xx.fbcdn.net/hphotos-prn1/q77/s720x720/993503_10201142176749138_837459448_n.jpg

https://scontent-b-mad.xx.fbcdn.net/hphotos-prn1/1535535_10201142171309002_972147952_n.jpghttps://scontent-b-mad.xx.fbcdn.net/hphotos-prn2/1488040_10201142169308952_359949807_n.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Hola Ontal, Me llamo Enrique y tengo el mismo problema que tú. Tengo la K8 y me aparece el SD con la luz roja. Después de testear la moto me dice que tengo el error C-93. Me bajo el manual de taller y, efectivamente es el cableado del amortiguar de dirección. Tu solución me parece cojonuda pero tengo dos preguntas: veo que para hacer esto tuviste que quitar el carenado lateral izquierdo que está justo debajo del manillar. ¿Podrías indicarme cómo se quita? La segunda pregunta es, después de 9 días que hace que has publicado el artículo, ¿Has cogido mucho la moto y has comprobado que ya no hay error? No me importaría nada que me mandases más fotos del proceso. Muchas gracias

Compartir este post


Enlace al post
Compartir en otros sitios

Hola Ontal, Me llamo Enrique y tengo el mismo problema que tú. Tengo la K8 y me aparece el SD con la luz roja. Después de testear la moto me dice que tengo el error C-93. Me bajo el manual de taller y, efectivamente es el cableado del amortiguar de dirección. Tu solución me parece cojonuda pero tengo dos preguntas: veo que para hacer esto tuviste que quitar el carenado lateral izquierdo que está justo debajo del manillar. ¿Podrías indicarme cómo se quita? La segunda pregunta es, después de 9 días que hace que has publicado el artículo, ¿Has cogido mucho la moto y has comprobado que ya no hay error? No me importaría nada que me mandases más fotos del proceso. Muchas gracias

Hola compañero.. Pues sí tienes que quitar el lateral entero si quieres trabajar con "amplitud" Yo es la primera vez que lo hago en este modelo,para quitarlo te encontrarás unos remaches"de plástico con un redondel en medio. Presionalos hacia dentro con un destornillador Plano, esos están en la parte alta un poco jodidos de quitar sin que se te rompan, El plástico es delicado. Los de la quilla llevan una tapita más fácil de quitar. Ten especial ATENCIÓN a la tapa superior,la gris que es la más pequeña lleva un remache en el medio por dentro bastante Jodido de quitar a mi se me rompió no había manera de meterle mano. Espero que te sirva de ayuda, no tengo más fotos del proceso pero con paciencia seguro que lo haces te aseguro que lo que más me costó fue quitar el lateral, en concreto el la pieza gris que recubre el RAM AIR. Y el problema esta solucionado,llevo todo el mes cogiendo la moto para ir al curro y esta perfecta. Un saludo ya me dirás...

Compartir este post


Enlace al post
Compartir en otros sitios

ok !!!....  Muchas grácias....Muuuy bien explicado !!, ¿ quieres decir que todos los mecánicos son mecánicos !!! ?....pero de momento va bien.  es cierto que son muchos km, pero está al dia de revisiones y reglaje de válvulas.

Yo espero hacerle muchos más.... si es que tiene motor de coche y cuando va bien...es que va muy bien, sin ser una RR , pero para devorar km  va de maravilla y corre cuando tiene que correr.  

 

Compartir este post


Enlace al post
Compartir en otros sitios

Únete a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, logueate ahora para publicar con tu cuenta.

Invitado
Responder en este tema...

×   Has pegado el contenido con formato.   Eliminar el formato

  Only 75 emoji are allowed.

×   Tu enlace ha sido incorporado de forma automática.   Muéstralo como un enlace

×   Se ha restaurado el contenido anterior.   Borrar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • En Linea   0 Miembros, 0 Anónimos, 19 Invitados (Ver toda la lista)

    No hay usuarios registrados conectados

  • Estadísticas de Miembros

    2.276
    Cantidad de Miembros
    904
    Récord de Conectados Simultáneamente
    nnomade
    Último Miembro
    nnomade
    Registrado
  • Estadísticas del Foro

    8.067
    Temas Totales
    75.333
    Mensajes Totales


Motor ExtremoCamisetas de Motos
Noticias, información y fichas técnicas de Motocicletas Suzuki


  • Nuevos Temas

  • Últimos Mensajes

    • Este hilo es muy antiguo nnomade. Te recomendaria que abrieras uno nuevo con tu consulta.... y para este tipo de cosas unas fotos ayudarian mucho. un saludo.  
    • Bienvenido al foro............ Muy bonita a mi entender la GN
    • Por lo de joven , gracias   jeje Cuando hablo de estrangulamiento, no me refiero al aire de la admision que entra hacia el motor, si ni a los tubitos de goma que llevan el vacio de admision a la menbrana del grifo de gasolina y a los propios tubitos de la gasolina entre el deposito y los carburadores. Me ha pasado en varias ocasiones y es que son un poco largos de mas para poder levantar el deposito hacia arriba y poder soltarlos, antes de sacar el deposito de la moto por completo. Digamos que pones el deposito sobrepuesto encima de la moto, conectas los tubos (vacio y gasolina) y lo bajas hacia los carburadores buscando su posicion final y en ese ultimo momento es cuando a veces se estrangulan y dan problemas........


×
×
  • Create New...